<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.arabnews.ca/xmlrpc.php">
<!-- WP_Head -->
<title>Criminal Lawyer help in reducing fines and charge sheet - Arab News - Online law Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Consult with one of Toronto&#039;s top criminal lawyer by visiting the website at http://davidgenis.ca/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.arabnews.ca/criminal-lawyer-help-reducing-fines-charge-sheet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Criminal Lawyer help in reducing fines and charge sheet - Arab News - Online law Magazine" />
<meta property="og:description" content="Consult with one of Toronto&#039;s top criminal lawyer by visiting the website at http://davidgenis.ca/" />
<meta property="og:url" content="http://www.arabnews.ca/criminal-lawyer-help-reducing-fines-charge-sheet/" />
<meta property="og:site_name" content="Arab News - Online law Magazine" />
<meta property="article:section" content="Criminal law" />
<meta property="article:published_time" content="2017-06-12T18:58:26+00:00" />
<meta property="og:image" content="http://www.arabnews.ca/wp-content/uploads/2017/06/David-Genis-drawing-for-website-5-270x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Consult with one of Toronto&#039;s top criminal lawyer by visiting the website at http://davidgenis.ca/" />
<meta name="twitter:title" content="Criminal Lawyer help in reducing fines and charge sheet - Arab News - Online law Magazine" />
<meta name="twitter:image" content="http://www.arabnews.ca/wp-content/uploads/2017/06/David-Genis-drawing-for-website-5-270x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arab News - Online law Magazine &raquo; Feed" href="http://www.arabnews.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arab News - Online law Magazine &raquo; Comments Feed" href="http://www.arabnews.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.arabnews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.arabnews.ca/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=4122042' property="stylesheet" type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='http://www.arabnews.ca/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ssb_style-css'  href='http://www.arabnews.ca/wp-content/plugins/social-share-boost/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.arabnews.ca/wp-content/themes/impronta/css/bootstrap.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='impronta-style-css'  href='http://www.arabnews.ca/wp-content/themes/impronta/style.css?ver=4.8' type='text/css' media='all' />
<style id='impronta-style-inline-css' type='text/css'>

	/* Text Color */
	body{
		color: #999999;
	}
	/* Link Color */
	a{
		color: #6ebafc;
	}
	/* Headings Color */
	h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{
		color: #383838;
	}


</style>
<script type='text/javascript' src='http://www.arabnews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.arabnews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.arabnews.ca/wp-content/themes/impronta/js/modernizr.custom.67069.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.arabnews.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.arabnews.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.arabnews.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.arabnews.ca/?p=60' />
<link rel="alternate" type="application/json+oembed" href="http://www.arabnews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arabnews.ca%2Fcriminal-lawyer-help-reducing-fines-charge-sheet%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.arabnews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arabnews.ca%2Fcriminal-lawyer-help-reducing-fines-charge-sheet%2F&#038;format=xml" />
<!-- End WP_Head -->

</head>

<body class="post-template-default single single-post postid-60 single-format-standard impronta v1.0.9">

    <div id="container" class="container">
        <div class="row">

	<main id="main" class="site-main col-md-9 col-md-push-3" role="main">

		
			
<article id="post-60" class="post-60 post type-post status-publish format-standard hentry category-criminal-law">
		
        <div class="post-content">

        	<p class="metadata">By <span class="author vcard"><a class="url fn n" href="http://www.arabnews.ca/author/admin/">admin</a></span> <span class="cat-links">on <a href="http://www.arabnews.ca/category/criminal-law/" rel="category tag">Criminal law</a> </span></p>
			<header class="entry-header">
        		<h1 class="post-title"><a href="http://www.arabnews.ca/criminal-lawyer-help-reducing-fines-charge-sheet/" rel="bookmark">Criminal Lawyer help in reducing fines and charge sheet</a></h1>        	</header><!-- .entry-header -->

        	<hr>

        	<div class="entry-content">
				<p><img class=" wp-image-61 alignleft" src="http://www.arabnews.ca/wp-content/uploads/2017/06/David-Genis-drawing-for-website-5-270x300.jpg" alt="" width="261" height="290" srcset="http://www.arabnews.ca/wp-content/uploads/2017/06/David-Genis-drawing-for-website-5-270x300.jpg 270w, http://www.arabnews.ca/wp-content/uploads/2017/06/David-Genis-drawing-for-website-5-768x855.jpg 768w, http://www.arabnews.ca/wp-content/uploads/2017/06/David-Genis-drawing-for-website-5-920x1024.jpg 920w, http://www.arabnews.ca/wp-content/uploads/2017/06/David-Genis-drawing-for-website-5.jpg 1338w" sizes="(max-width: 261px) 100vw, 261px" />Criminal matters and cases are very time stringent and quick action needs to be taken at the right time. If any person around you is charged with any type of criminal offense in Canada, it is highly recommended to consult with a criminal lawyer right away. They have the expertise and experience in dealing with such cases on a regular basis and hence can help you defend your rights and reduce the charge. Consult with one of Toronto&#8217;s top criminal lawyer by visiting the website at <a href="http://davidgenis.ca/">http://davidgenis.ca/</a>.</p>
<p>You can also personally contact the lawyer at:</p>
<p>5775 Yonge Street, Suite #602<br />
North York, ON, M2M 4J1 (major intersection: Yonge and Finch)<br />
Phone: <a href="tel:647-360-8221">416-512-2345<br />
</a>Email: <a href="mai&#108;&#116;&#x6f;&#x3a;&#x63;&#x6f;nta&#99;&#116;&#x40;&#x64;&#x61;&#x76;idg&#101;&#110;&#x69;&#x73;&#x2e;&#x63;a">c&#x6f;&#x6e;t&#97;&#x63;t&#64;&#x64;a&#118;&#x69;dg&#x65;&#x6e;i&#x73;&#x2e;c&#97;</a></p>
<ul class="ssb_list_wrapper"><li class="fb2" style="width:135px"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.arabnews.ca%2Fcriminal-lawyer-help-reducing-fines-charge-sheet%2F&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;width=135&amp;height=21&amp;appId=307091639398582" scrolling="no" frameborder="0" style="border:none; overflow:hidden;  width:150px; height:21px;" allowTransparency="true"></iframe></li><li class="twtr" style="width:90px"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.arabnews.ca/criminal-lawyer-help-reducing-fines-charge-sheet/">&nbsp;</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></li><li class="gplus" style="width:68px"><div class="g-plusone" data-size="medium" data-href="http://www.arabnews.ca/criminal-lawyer-help-reducing-fines-charge-sheet/"></div></li><li class="ssb_pin" style="width:47px"><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></li><li class="ssb_stum" style="width:75px"><su:badge layout="1" location="http://www.arabnews.ca/criminal-lawyer-help-reducing-fines-charge-sheet/"></su:badge><script type="text/javascript">
		(function() {
			var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
			li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
		})();</script></li><li class="ssb_linkedin" style="width:64px"><script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="http://www.arabnews.ca/criminal-lawyer-help-reducing-fines-charge-sheet/" data-counter="right"></script></li></ul>
							</div><!-- .entry-content -->

			<div class="clearfix"></div>


		</div><!-- /post-content -->
</article><!-- #post-## -->
			

			
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.arabnews.ca/what-you-need-to-know-about-the-changes-to-your-insurance-benefits/" rel="prev">Hiring a Personal Injury Lawyer for Slip and Fall</a></div></div>
	</nav>
		
	</main><!-- #main -->


	<aside id="sidebar" class="col-md-3 col-md-pull-9 widget-area" role="complementary">

	<header id="header" class="site-header" role="banner">

		<div class="logo_container">
                        				<p class="site-title"><a href="http://www.arabnews.ca/" rel="home" class="ql_logo">Arab News &#8211; Online law Magazine</a></p>
			
            <p class="site-description">Your one stop for latest info in the legal world</p>

            
            <hr class="hr-small">

        </div><!-- /logo_container -->
        
    </header>


    <nav id="jqueryslidemenu" class="jqueryslidemenu navbar " role="navigation">
        <div class="menu-menu-container"><ul id="primary-menu" class="nav"><li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47"><a title="Home" href="http://www.arabnews.ca/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a title="About us" href="http://www.arabnews.ca/about-us/">About us</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a title="Privacy Policy" href="http://www.arabnews.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a title="Contact us" href="http://www.arabnews.ca/contact-us/">Contact us</a></li>
</ul></div>    </nav>

    



	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.arabnews.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget">Arab news is an online magazine that writes and share information articles on law and legal matters. Our aim is to update our avid readers of the new rules and give them the latest law news! You can follow our magazine to stay tuned for more new updates!</div>
		</aside><aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.arabnews.ca/2017/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td id="today">8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-2"><a href="http://www.arabnews.ca/category/criminal-law/" >Criminal law</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.arabnews.ca/category/personal-injury-law/" >Personal Injury Law</a>
</li>
		</ul>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
					<li>
				<a href="http://www.arabnews.ca/criminal-lawyer-help-reducing-fines-charge-sheet/">Criminal Lawyer help in reducing fines and charge sheet</a>
						</li>
					<li>
				<a href="http://www.arabnews.ca/what-you-need-to-know-about-the-changes-to-your-insurance-benefits/">Hiring a Personal Injury Lawyer for Slip and Fall</a>
						</li>
				</ul>
		</aside>		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src = "http://www.arabnews.ca/wp-content/uploads/2016/09/2222.jpg" width = "100%">

<img src = "http://www.arabnews.ca/wp-content/uploads/2016/09/1111.jpg" width = "100%"></div>
		</aside><aside id="ssb_widget-2" class="widget widget_ssb_widget"><ul class="ssb_list_wrapper ssb_widget"><li class="fb2" style="width:135px"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.arabnews.ca&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;width=135&amp;height=21&amp;appId=307091639398582" scrolling="no" frameborder="0" style="border:none; overflow:hidden;  width:150px; height:21px;" allowTransparency="true"></iframe></li><li class="twtr" style="width:90px"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.arabnews.ca">&nbsp;</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></li><li class="gplus" style="width:68px"><div class="g-plusone" data-size="medium" data-href="http://www.arabnews.ca"></div></li><li class="ssb_pin" style="width:47px"><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></li><li class="ssb_stum" style="width:75px"><su:badge layout="1" location="http://www.arabnews.ca"></su:badge><script type="text/javascript">
		(function() {
			var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
			li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
		})();</script></li><li class="ssb_tublr" style="width:85px"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.arabnews.ca&name=INSERT_NAME_HERE&description=INSERT_DESCRIPTION_HERE" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:85px; height:20px; background:url('http://platform.tumblr.com/v1/share_1.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="ssb_linkedin" style="width:64px"><script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="http://www.arabnews.ca" data-counter="right"></script></li><li class="ssb_scoopit" style="width:90px"><a href="http://www.scoop.it" class="scoopit-button" scit-position="horizontal" scit-url="http://www.arabnews.ca" >&nbsp;</a><script type="text/javascript" src="http://www.scoop.it/button/scit.js"></script>
		</li></ul></aside>


	Powered By Toronto <a href="https://edkentmedia.com/website-design-toronto/
">Web Design Company</a>| Get more leads for the best designs
</aside><!-- #sidebar -->


        </div><!-- /row -->
    </div><!-- /container -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='bbe2233e47a30b79ca228d79f560e1e3';
hf4V='18b83f0bbac9952da9cc8285299e4309';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<script type="text/javascript">
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/platform.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	</script>
	<script type='text/javascript' src='http://www.arabnews.ca/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"http:\/\/www.arabnews.ca\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arabnews.ca/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.arabnews.ca/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' data-pace-options='{ "restartOnPushState": false }' src='http://www.arabnews.ca/wp-content/themes/impronta/js/pace.js?ver=0.2.0'></script>
<script type='text/javascript' src='http://www.arabnews.ca/wp-content/themes/impronta/js/bootstrap.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://www.arabnews.ca/wp-content/themes/impronta/js/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.arabnews.ca/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://www.arabnews.ca/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0'></script>
<script type='text/javascript' src='http://platform.tumblr.com/v1/share.js?ver=1.0'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.arabnews.ca @ 2017-07-08 04:01:30 by W3 Total Cache -->